Search:

Tag: install 13.1

Search: Search took 0.04 seconds.

  1. OTHER VERSION openSUSE-13.1-NET-i586.iso installation appears as 12.2 not 13.1?

    Started by n2lsuez, 09-Jul-2016 00:57
    32bit, install 13.1, net install, opensuse 13.1 i586
    • Replies: 0
    • Views: 385
    Last Post: 09-Jul-2016 00:57
    by n2lsuez  Go to last post
  2. Please HELP!!! ATI DRIVERS!!!

    Started by iansixx, 06-Dec-2014 19:50
    amd catalyst, ati, driver graphic, fglrx, install 13.1
    • Replies: 6
    • Views: 1,094
    Last Post: 07-Dec-2014 14:16
    by iansixx  Go to last post

    Forum:
    Hardware

    • Replies: 3
    • Views: 1,876
    Last Post: 21-Sep-2014 09:08
    by arvidjaar  Go to last post
    • Replies: 3
    • Views: 636
    Last Post: 07-Jul-2014 09:32
    by gogalthorp  Go to last post
  3. Just installed openSUSE

    Started by Manbuddy, 16-Apr-2014 10:19
    2 Pages
    1 2
    install 13.1, kernel
    • Replies: 13
    • Views: 1,297
    Last Post: 16-Apr-2014 12:31
    by wolfi323  Go to last post
  4. Grub prompt when installing OpenSuse from USB

    Started by karnnan, 08-Apr-2014 13:56
    2 Pages
    1 2
    install 13.1, ubuntu, usb boot
    • Replies: 10
    • Views: 6,985
    Last Post: 16-Apr-2014 08:10
    by nrickert  Go to last post
  5. No "install" option on welcome menu

    Started by Killi, 29-Mar-2014 13:33
    dual boot, install 13.1, windows 8
    • Replies: 6
    • Views: 1,458
    Last Post: 29-Mar-2014 17:17
    by nrickert  Go to last post
  6. Advice on openSUSE install

    Started by Mayagrafix, 27-Mar-2014 08:48
    install 13.1, kawabunga!!!, switch distro
    • Replies: 4
    • Views: 684
    Last Post: 27-Mar-2014 22:09
    by Mayagrafix  Go to last post
  7. PC or Monitor?

    Started by brettpike, 22-Feb-2014 13:06
    dell xps, install 13.1, radeon 7500
    • Replies: 4
    • Views: 860
    Last Post: 22-Feb-2014 15:51
    by Fraser_Bell  Go to last post
    • Replies: 11
    • Views: 1,976
    Last Post: 31-Jan-2014 12:37
    by sshooter  Go to last post

    Forum:
    Общий

  8. openSUSE wont boot

    Started by linuxpcplus, 28-Jan-2014 11:46
    asus x202, install 13.1
    • Replies: 5
    • Views: 1,143
    Last Post: 28-Jan-2014 14:14
    by ratzi  Go to last post
    • Replies: 1
    • Views: 937
    Last Post: 15-Jan-2014 22:03
    by XenoXod  Go to last post
  9. Starting udev ... -- then hangs

    Started by markgharvey, 13-Dec-2013 20:44
    13.1 64 bit, install 13.1, new install, solid state drive
    • Replies: 0
    • Views: 997
    Last Post: 13-Dec-2013 20:44
    by markgharvey  Go to last post
  10. 13.1 - Error while installing GRUB2 EFI

    Started by ash25, 21-Nov-2013 12:47
    error, grub2-efi, install 13.1
    • Replies: 1
    • Views: 8,130
    Last Post: 22-Nov-2013 02:28
    by ash25  Go to last post
    • Replies: 4
    • Views: 1,931
    Last Post: 17-Nov-2013 14:04
    by pseudonem  Go to last post
Results 1 to 15 of 15