zypper up , strange results

hi, what do you think of these results after a zypper up ?

it 's asking me if i’d like to skip my drivers :frowning:

(removing nvidia-gfxG01-kmp-pae-173.14.12_2.6.25.11_0.1-0.1.i586 and removing
x11-video-nvidiaG01-173.14.12-0.1.i586 )

 
# zypper up
Lecture des paquets installés...

Problème: uvcvideo-kmp-pae-r242_2.6.25.16_0.1-2.3.i586 requiert kernel(pae:vmlinux) = 19ac3fde1eb13345, mais cette dépendance ne peut pas être fournie
  fournisseurs non installables: kernel-pae-2.6.25.9-0.2.i586[openSUSE-11.0-Updates]
                   kernel-pae-2.6.25.11-0.1.i586[openSUSE-11.0-Updates]
Solution 1: Les actions suivantes seront exécutées:
  installation d'une version moins récente de uvcvideo-kmp-pae-r242_2.6.25.16_0.1-2.3.i586 vers uvcvideo-kmp-pae-r200_2.6.25.5_1.1-2.2.i586
  désinstallation de nvidia-gfxG01-kmp-pae-173.14.12_2.6.25.11_0.1-0.1.i586
  désinstallation de x11-video-nvidiaG01-173.14.12-0.1.i586
Solution 2: ne pas installer patch:kernel-252.noarch
Solution 3: Ignorer des dépendances de uvcvideo-kmp-pae

\code]

Hi,

it looks like that the nvidia packages are not compatible with the new kernel. I have the same problem here :frowning:

Hope that they get updated soon.

yep, i have the same problem, i can’t update because of nvidia drivers and other dependency problems

I’m running the newest kernel and nvidia driver version 1.77.80. I had to manually install it, as it’s not on the nvidia repo, yet. It does work, though.

That kernel-update was a mistake, it has been retracted meanwhile.

https://bugzilla.novell.com/show_bug.cgi?id=436444