Zypper dup from factory repo gave me Milestone 7

I just ran ‘zypper dup’ from the factory repos and sysinfo (which is working again) says it’s Milestone 7. I’m running the final 2.6.34 kernel, no release candidate.

All Sax2 pkgs were removed except for sax2-tools.

MariaDB is still installed in place of mysql.

I had to reboot twice before the nvidia drivers would install.

Sysinfo correctly lists the nvidia driver and kernel 2.6.34-8.

That’s all I know for now, still checking things out.

Similar situation here. Did a zypper up and got milestone 7.

Same here. Now using M7:)

Same here too, running M7 in Vbox.

Haven’t tried using mariadb actively. Is it going to be the default for openSUSE, since the Oracle Sunrise?

Running M7 for real, not Vbox;)

I was using M6 yesterday and it freaked out when doing a screenshot and I didn’t have time to replicate it. But so far it’s rock solid, you’d never know it was development and huge thanks to Packman for making packages available at such an early stage.

after update to M7 Firefox keeps crashing @startup, tried to update the browser no difference

Try a new .mozilla folder

Hi everyone,

Zypper dup gave me M7. Firefox 3.6.4 a bit slow to start at the beginning after reboot, but it’s fine now. By the way, I did not need to change screen resolution (1024x768).


I upgraded from working M6 to M7 today (Saturday) with zypper dup giving version:

openSUSE 11.3 Milestone 7 (x86_64)
VERSION = 11.3

Firefox crashes on startup, even after deleting ~/.mozilla for a new one. Starting from commandline gives following ERROR:

*** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).

GLib-ERROR **: gmem.c:137: failed to allocate 187546905262861 bytes

Is it just the 64bit version that’s useless? :\


Re firefox crash. Updating to a newer version of gtk2 from the GNOME factory repo solved problem.

Index of /repositories/GNOME:/Factory/openSUSE_Factory

@nzlbob23 thanks, Firefox bug #608087 is indeed the one and it mentions that factory fix, although I probably won’t bother since I am getting other severe failure with KDE4 apps such as Kontact and Akonadi.