Zswap & zram are both missing/uninstallable

Neither zswap nor zram are available for installation in slowroll. The tools needed for installing a swapfile, manually, are available.

Thanks,
Lance

https://bugzilla.opensuse.org/show_bug.cgi?id=1206573

Thanks. I wasn’t complaining that it’s not automatic, rather pointing-out that neither can be installed from the current repos–they simply aren’t there, at all.

…and the bugzilla link is non-public.

Lance

Uhhhm, no?

And Slowroll repos contain the same packages which are needed to setup zram services as Tumbleweed. It is in the OSS repo:
systemd-zram-service
zram-generator

Wow, yup. That was the info I needed. On a deeper dive, it looks like the instructions I was trying to follow were incorrectly labeled for SUSE, but were really Debian/Ubuntu…which is very different.

Thanks,
Lance