Zoom (opensuse version) stopped working after latest update

Zoom desktop application was working fine, until the last update.

It launches the initial window, but when clicked on join the meeting, it stays connecting for hours. (which was not the case before upgrade)

I check the version of zoom which is the latest and tried to remove and re-install it and did not work.

Note sure but it seems like something issue with pipewire tried both versions 0.3.35-2.2-x86_64 (Packman repo) and 0.3.35-1.1-x86_64 (Opensuse-Tumbleweed-Oss repo)

Any help or guidance much appreciated

It won’t help you much, but I’m on zoom-5.7.31792.0820_openSUSE-1.x86_64, which is the current one according to Download Center for Zoom Apps and Plugins | Zoom and that one works fine for me. Having pipewire-0.3.35-1.1.x86_64. Can you exclude networking issues?

I suggest checking out the openSUSE section on Reddit. In my experience repeatedly, it is more useful than this forum for individual apps, especially apps that home users use.

Did you try to use the flatpak (flathub) version for zoom?

Sorry for replying late…a simple fix of changing the audio profile to “Mono input” in lieu of “Pro Audio” for the camera fixed the issue. I had it previously working with “Pro Audio” working, but not sure any of the pipewire updates caused the issue.

I re-installed clean OpenSUSE tumbleweed and now I am not seeing the “Pro Audio” option, and just the “Mono input” and all is working fine now.