Yast2 & software managment error

I get this every time I pull up Software Management.

There was an error in the repository initialization.
‘repo-update’: |] Failed to cache repo (4).
History:

  • ‘repo2solv.sh’ ‘-o’ ‘/var/cache/zypp/solv/repo-update/solv’ ‘/var/cache/zypp/raw/repo-update’
    error, the repository specifies extra information about package with checksum ‘9b1ea0716f18f5b75556d93271004c7861a04d2d’, which does not exist in the repository.

The opensuse servers have been down. All should be ok now. Or you can always switch to mirrors.
openSUSE Download Mirrors - Overview