[YaST2] Problems installing xpdf

Hello there,

I’ve had some problems installing xpdf on my openSUSE 11.1 (x64)-Box:
Every time I’ve selected the xpdf-packet for installation my YaST-Window freezes…
It also doesn’t change anything when I select the older version from the installation-media (by default the version from the update-site is selected).

I had to uninstall the “poppler-tools”-package (instead of that packet YaST auto-selects the “xpdf-tools”-package). After switching from poppler-tools to xpdf-tools I can install “xpdf” without hassle.
Is that a problem of my box or is that a bug in packet-management?

Best Regards,

Welcome to the openSuSE forums.

It looks like a YaST bug. It’s really not a big deal. Whenever you cannot install something with YaST, just use zypper. I personally prefer zypper since it has been satisfying. For instance: You said the package is called xpdf-packet, just simply go in terminal, and type

sudo zypper install xpdf-packet

The only catch is, you need to make sure the package name is exact + it has to be available in the repos.

Good luck next time. Glad you solved it yourself. Shows good logic.

I hope you experience great things using SuSE and will never give up until everything is solved. Once again, welcome and glad to have you in our community.

if I do ‘zypper in xpdf’ it tells me it’s going to install xpdf-tools as well, and…deinstall poppler-tools. So they cannot coexist. It’s not a yast bug.