Yast2 Control center issues

Hello all, new to Linux so please bare with me.
I’m having trouble with Yast, I notticed today that I can’t open the control centre from the desktop (along with install/remove software) when opening from the command line I get. the following output:

** (y2controlcenter-gnome:9050): WARNING **: error accessing /desktop/gnome/lockdown/disable_command_line [Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See GConf configuration system for information. (Details — 1: Failed to get connection to session: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.)]

Yast2 control centre opens, but none of the options load when selected.
I have tried updating everything through Zypper which didn’t work. (aka zypper ref/up etc)
Then I tried removing yast and installing it again. When I did this (and downloaded the Yast control centre again the above errors, reappeared.

Really stumped, if anyone can help would really appreciate it !!
(have posted this in Applications as well)


Are you using NFS or Orbit?

Not sure, I have yast2-nfs-common installed as well as orbit2, not even sure if this answers your question.

Plus I’ve just noticed that the graphical interface for install/remove is completely different!

Ok, but do you use these two? They seem to be the culprit here… If you don’t use it, try deinstalling them.