Ошибка в YAST

Здравствуйте все!
Имеем свежеустановленную 32-битную opensuse 12.3 M0. Заходим в YAST, выбираем “Управление программным обеспечением” и получаем:

terminate called after throwing an instance of ‘YUIPluginException’
what(): Couldn’t load plug-in qt
YaST got signal 6 at YCP file Wizard.ycp:699
/sbin/yast2: line 431: 4695 Аварийный останов $ybindir/y2base $module “$@” “$SELECTED_GUI” $Y2_GEOMETRY $Y2UI_ARGS

Система устанавливалась с LiveCD KDE.
Куда смотреть?
Спасибо.

Никуда не смотреть, снести.
Даже заявление в багзилу писать поздно, наверное. :slight_smile:
Это-же пререлиз, их пекут, как пирожки и выкладывают, чтобы глюки вылавливать.
Уже есть следующий, openSUSE-KDE-LiveCD-i686-Build0235, сейчас запустил его с флешки, инет работает, яст не падает, репозитарии обновились, список программ выдал.
Для повседневной работы, по-моему, лучше стабильный поставить, 12.2 из них последний.

В багзилле не пробовали похожие сообщения посмотреть? https://bugzilla.novell.com/buglist.cgi?quicksearch=yast

Я прекрасно понимаю статус “Milestone0”.Просто хочется по мере сил участвовать в развитии openSUSE,а английским языком не владею - вот и пишу иногда на форум.

У меня создалось впечатление, что M0 от 12.2 почти ничем не отличался - типа точки отсчёта
И потому у меня был абсолютно работоспособен.
Отличия пошли с M1 - ну и естественные для этой стадии пенки.
А в принцие можно начинать с любого снапшота из Index of /factory/iso, который установится (устанавливемость их не гарантирована). Потому что в него любой предыдущий M# превратится после первого же обновления. А без обновлений следить за развивающейся веткой имхо смысла не имеет :slight_smile:
PS только заклинаю Вас - не работайте в ней по всамделишнему, держите в параллели со стабильным релизом.

Да и тестирование, без отправки информации о найденных ошибках разработчикам в багзилу, пользы мало приносит.

Такая ошибка в Yast появляется у меня на 12.2 (Gnome 3.6) только после того, как я устанавливаю\удаляю пакет, где есть зависимости.