Yast warnings in 11.2

I’m sorry, this is my 3rd thread today. but I’m having another problem.

When yast is installing rpms I get a lot of warnings, which look something like this.

warning: file_name_here.rpm: Header V3 DSA signature: NOKEY, key ID xxxxxxxx

Do I have to worry? What can I do to fix this. I have noticed that this mainly happens with rpms from packman, but this might be coincidence.

Thanks in advace for any help.

PS: I’m running Suse 11.2 32bit wit KDE 4.3.1 “release 6”

I had that too, but the packages were installed properly.
I think this is because the RPMs for 11.2 on packman are signed with a new key, but the key is not yet available from the packman repository (or something like that).

I don’t think you have to worry; one of these days, you will be prompted to accept a new key while updating your installation.