yast stops halfway install

when I try to install from the live-cd yast does not get beyond the partition-part; the existing HD partition is not recognised, and after I created a new table with all the required mountpoints etc., the “next”-button brought me back to the initial screen, and subsequently the install refused to start over - rebooting the live-cd did not help either - any suggestions? (should I try and burn a new CD? what would be a minimal speed?)thnks

Before burning a other Live cd suse also has a media check. See if brings some light
AS long as you use it on the same box speed is not so important
Mostly I use the speed mentioned on the DVD BOX and that is 16X

I had similar problems when i was trying to install opesuse 11.Setup wouldnt recognize parition tables.The solution was to change the IDE/SATA cables of the hard drives.I know it is wierd providing that the same cables were working perfectly under opensuse 10.3 and windowz xp.But not on opesuse 11.Change the cables with some new ones to be sure that they are not causing the problem.
Also be sure that the drives are correctly flagged as master and slave,that they are in the correct slots on motherboard and that the pins on the hard drives are correctly placed

thanks for both replies - meanwhile I’ve tried two other different cd’s, each burned at a different speed (though, admitted, not at 16) - neither works and each time with somewhat different results; the fist cd never again got as far as the very first time;
I have seen various error messages with “caused signal 11”, followed by different parameters, and one crashreport from KDE with that error

  • it could be a hardware problem - the warmer the machine gets, the sooner the installation ends;
  • then again: it could be the recognition of the partition-table - I’ve formatted a swap (0,5) and two 12G partitions for Ext3 using Acronis from XP which is installed on the first partition - XP runs OK, as does DSL in a small partition in between; I’ve tried Ubuntu (and Kubuntu) but those fail too (predominantly at loading the partition-tool);

could I copy (using DSL) the live CD-content to one of the 12G Ext3 partitions, and try to install from there? - if that’s an option, could someone give me the exact commands (both for copying and for installing; do consider me as an “almost absolute” newbie!)or point me to a webaddress where the procedure is explained.

I admit I do not like LIVE CDs .
If it is possible I always use the install CD OR
Why me myself I get to much troubles with LIVE CDs
AS example installing opensuse 10.3 with Live CD it failed more than 10 times with the install CD one try was enough


thnks dobby9 - true enough - but I do not see an install-cd & this machine does not have a dvd-drive…

I could do with a minimum install and get all the programs I need later - I mean life would not be much more difficult if Open Office was not around at first start, if I but just could get Suse working at all.