yast software manager sw_single has small hard to see symbols for status

The symbols were correct .then they changed.
I have tried everything to change them back that i can think of.
They are virtually unreadable and very small.
i have install fresh install of opensuse tumblweed in vm .and updated and they are fine there
I have copied all system setting fonts,icons application style in system setting
check fonts are same as an new install
I suspect its a package that was installed
I have standard repos + packman

see picture below
does anyone know how i can change back please?

That link does not load. The browser says that the connection timed out (seveeral trials done).

Better use https://susepaste.org/ ( the image button is right top).

ok i think this should work then
never pasted image before
sorry i had firewall on i will also disable



It happened to me that the symbols have shrunk, you can change them starting systemsettings5 super user> icons and I installed the theme Newaita using it, I also tried to enlarge the default, below left> size icons> small icons> bringing it from 16 to 22 but I did not like them

i tried Newaita and increase small icons did not seem to do anything.


su -

Become Root


And try again

This worked. what i was doing wrong was not login out then back in again.i though changes would be applied to current session.

You can also use the CLI commands “susepaste” and “susepaste-screenshot” – take a look at the “man” pages – they don’t have “-h” and “-?” options …


The YaST icons are supplied by the “yast2-branding-openSUSE” package – if you search the “/usr/share/icons/” directory tree for “yast” PNG files you should see them or, “rpm -ql yast2-branding-openSUSE” …

Take note that, the icon sizes are 16x16, 22x22, 32x32, 48x48, 64x64 and 256x256 only and, only the “hicolor” icons are available in all sizes …

Be that as it may, the main issue was, an awful amount of people forget that, YaST runs as the user “root” and therefore, all settings to the YaST GUI have to be made with that user (root) …