yast-networksettings disabled in 11.1 ?!

suse 11.1 now doesn’t use yast anymore to change networksettings. But I need to setup a static dhcp server and static IP adress for my pc. How do I do that? Yast tells me to use networkmanager which is the applet in the panel I assume. But this applet has no options to change anything like DHCP or IP address?
I’m confused.

On the ‘Global’ tab in YaST network devices, change to traditional
ifup method.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel
up 6:09, 3 users, load average: 0.24, 0.13, 0.09
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82

Thanks for the reply. But will I still be able to use the networkmanager applet in the panel if I change to ifup? I like this applet to change to vpn connection. And how does it work without ifup, since yast is telling something about to setup through networkmanager?

NetworkManager doesn’t work for me at all. I’m looking forward to seeing a solution in this thread.

I got it working by first switching to traditional ifup in yast. Then I could set my static ip address. Saved and closed yast. Internet works fine but now I lost networkmanager applet, and I need this for vpn. So back to yast, selected networkmanager again and saved. My static ip remains and I’ve got the manager icon back:). And Now I can even edit my connection through that applet icon! Strange it works now suddenly, but glad it works now