Yast installs/shows no printers: Cups(File)DoRequest error

Hi,

I installed openSuse 11.0 on a new server and created two printers (network, direct socket 9110) in yast fine two weeks ago.

Then on Monday I tried to add some more. I entered yast (KDE 3.5), but yast now failed to show the existing printers! I tried to add one and even can test communication successfully. But printing test pages fails and when leaving the printer configuration tool of yast it end with an error message:

An error occurred while communicating with the
CUPS server while saving queue paralell.
Cups(File)DoRequest error: client-error-bad-request

It’s curious, that “lpstat -t” shows the old 2 printers and I find then in /etc/cups files. I even can print to the old printers. But I need to create new ones!

I’d be happy for a Tip to get over this weird issue.

Best regards, Stephan.

BTW: I installed all available online updates of course. I also tried to use cups web interface and gnome cups admin tool. Though I can add printers with these tools, I can’t print to them, nor do they appear in yast.