yast install, empty conflict list


i tried installing the package “kde4-acetoneiso2” from packman thru “yast --install”. yast is reporting

“There are some conflicts on the transaction that must be solved manually”

however that list is empty. clicking on ok does not help. i happen to be able to install it through manually downloading the .rpm from packman, so whats the problem??


I have the exact problem on a powerpc with OpenSuse 11.

Did you ever get the problem resolved?

Try installing via zypper:

zypper in kde4-acetoneiso2

Report any errors.

Remember that the GUI doesn’t always give you the clues you need. When you run things from the command line, you get verbose feedback.

As a side note. As good as YAST is, learning to run a few of the Zipper commands in the terminal window will open a whole new world for you. Zipper is absolutely amazing. It is world class package management. YAST only touches the surface of what it is capable of. Just start with a few simple commands and grow from there. You will never look back.

no, never.