YAST 2 Problem on Samsung V25 2.8GHz Celeron with 1Gb RAM

Trying to install openSuSE 11.1 from the c’t DVD on a Samsung V25 XVC 2.8GHz Celeron (1gb RAM including shared Video memory for 18bit XGA 1024 x 768.

Hardware works ok from XPProf on hda0,
Grub boots fine from hda1, rest of 160Gb filled with extended partition hda4 containg Data (hda5 ext3), SuSE (hda6, ext3) and Swap (hda7) all mounted by label.


  1. eth0 needs to be an USB-NIC (software dongle)
  2. Internet access is via a 16 MBit/s (down) 1Mbit up gateway/nameserver

During first install, I skipped the networkupdate and ran into a yast2-announced “flickering of the display” that amounted to black screen for >1h no disk access ended by user-initiated -cold reboot.

Continuation of installation led me to netconfiguration:

Interfaces controlled by network manager
IPv6 disabled
Firewall enabled
SSH port open

82801DB Pro/100 VE(L=M) Ethernet controller configured with static address (eth1)
started automatically at boot
module name e100
automatically assigned zone
Nonroot user device control via Kinternet disabled.

AX178 (not connected) USb ethernet controller configured with static address (eth0)
started at hotplug
modulename asix
internal zone

Both NICS:
hostname Pinguin Domain: office.<myname>.com
write to /etc/hosts
use default pol
Domain search office.<myname>.com
Default Gateway
Routing table empty
IP fowarding disabled

Next I come to test connection to the internet
Download latest release notes FAILED

kernel routing table
eth1 192.168.123. 0 gateway gen mask Flags U 1 0
lo 127. 0. 0. 0 gateway gen mask 255. 0. 0.0 Flags u 0 0

Hostname lookup:
search office<myname>.com

Download of release notes
About to connect to h t t p : / / w w w . s u s e . c o m port 80 (#0)
Trying Network is unreachable
could not connect to host
closing connection #0
curl: (7) Failed to connect to
Network unreachable

begin of yast2 internet test
end of yast2 internet test

ANY intelligent comments welcome!

Maybe I should not have specified the search domain office.<myname>.com without further entry in /etc/hosts.
This is meant to be redirected to another PC in my LAN later.
So Ideleted that entry but this did not change anything about the result.

I was disappointed by the failure of my gateway to show up in the kernel routing table (line eth1 above).
However, what can I do about it?

I just restarted and replied NO to “continuation of the install”.
Got a green Suse desktop.
Started sax2 from yast.
It mentioned correctly my graphics chip and the resolution. I left the 24bit and unchecked the 3d acceleration.
Now I have a beautiful blue wave desktop with a frozen idle timer at 30 and an empty XFine2 Window in the centre of the screen.