yakuake on KDE4/SUSE-11

Has anybody else tried yakuake on 11 under KDE4? It installed OK, but when launched, nothing happens. I tried hitting the F12 key to see if it was loaded, but it wasn’t. No error messages are displayed.

I installed it from one of the community repos in yast, and it seems to be working just fine. The only issue is that is seems to want to forget that I told it to take the full width of the screen when I restart my computer.

I seem to remember having to install an update for it… maybe reinstall it in yast?

i have been using the package kde4-yakuake (which is actually yakuake 2.9.2+svn) since i installed oS11(rc1). it works fine except occasionally it does “forget” customized hotkeys. or in other words, hotkeys stop working.

this happens with plasma too (on kde 4.1x). so i think this actually may be a problem with kde in general or kde 4.1x specifically and not necessarily a problem with yakuake itself.

an example of what i mean is, after a while, it seems that when i’m done playing games in a different resolution/refresh than my desktop, and i come back to the desktop, the problem is triggered.

also, plasma defaults back to the default theme when doing the above.

kde4-yakuake-2.9.3-2.2 is availabel for “update”

Thanks, looks like I had a KDE3 version installed (late night install…). Installed the KDE4 and it’s working fine.:rolleyes: