Xorg eating up cpu time (opensuse 11.1, KDE 4.3.1, ati 9700)

I got a weird problem with my dell 9200 (ati 9700 graphics) and Opensuse 11.1 with KDE 4.3.1.

The day before yesterday, after updating to KDE 4.3.1 plasma crashed each time when I logged into my user account (root account was okay) it turned out that the reason was a google widget that caused plasma to crash. I then killed the plasma config files which braught me back to a functioning desktop. I reconfigured the desktop without google widgets an everything seemed okay.

Then, yesterday, without warning or any apparent reason (I haven’t installed anything new!!) xorg started to eat up cpu time. system is still usable, but fans are running like mad without any reason (I even turend of compositing).
The weidest thing is: this only happens when I am under the user account, root is still as normal …
I haven’t had this problem before and can’t see what caused it …

Any ideas?? … the sound of these fans is driving me mad …

Thanks a lot

G,day I’m having a similar problem. I’ve also had a google gadget crashing plasma.
I tried logging as root, but I was still getting the same problem.

If you haven’t already looked, take a look at my thread. I haven’t had any success yet, but you might

KDE 4.3.1 using most of my memory - openSUSE Forums

> I tried logging as root

who is it that suggest that logging into KDE/Gnome/etc as root might
fix a problem? Any problem?

who, and where?


The first post… :slight_smile: