Xfce good, but to minor problems

Well, i just posted about Gnome Shell and now here i am running Xcfe.

OK, my problem is simple i hope.
If i place an application on my bar which requires running in shell mode it seems not to get executed for some reason. If i run the same app in the terminal by typing the command in it runs.
How can make sure that i don’t miss anything from the installation.
Also it takes a long time to shut down.

Other than that everything works great.

I have Suse 11.2 running and installed Xfce over Yast. I installed everything from Xcfe. Have a lot of room so i did not worry about space.

just want to say, that an update solved the problem. Don’t know why but perhaps something was missing.

Case Closed.

Could i ask something about XFCE too?

If i have both KDE and XFCE installed, how can i stop KDE applications from showing on the start menu of XFCE and the other way round?


I don’t know about XFCE, but the KDE Menu editor has a check block per application that says, show only in KDE. Once checked, the application does not show up in other desktops.

Thank You,

The feature was removed in xfce 4.6 version. Hopefully xfce 4.8 will have that feature.

Thanks !

Will have to wait for XFCE 4.8 then.

I gave it a quick search but couldnt find this menu editor on KDE 4.4.3

Sorry, just found it. Had to right click on start menu and select menu editor :slight_smile: