wrong driver in 11.3_update audio repository

Hi everyone!

I tried to install alsa kmp driver (have the updated kernel 2.6.34.10-0.2.1) thru yast and because of dependencies it wanted to downgrade to default kernel ti 2.6.34-12.3

Then I looked at the repositories: - for updated kernel Index of /repositories/multimedia:/audio:/KMP/openSUSE_11.3_Update
were the same drivers as in repo - for non-updated kernel Index of /repositories/multimedia:/audio:/KMP/openSUSE_11.3

I know it works for the updated kernel on 11.4, because my friend installed the driver with np.

Anyone knows who takes care of these repos?

Thanks,
DL

FaceBegen.Com FaceBook Video Site

ZEDO Everything is health

Tivubu tivibu funny animation videos

yootobo

FaceBegen Homeko Server

FaceBeğen PaylaşıM - İmlecim İçerik Yönetim Sistemi

FaceBegen , Face Beğen Online Müzik, Müzik Dinle, Müzik İndir,Mp3,Mp3 İndir

FaceBegen.Com FaceBook Video Site - Tell a Friend About Our Website!

OOPs looks like we have a spammer!!!

On Thu, 15 Sep 2011 16:36:02 +0000, gogalthorp wrote:

> OOPs looks like we have a spammer!!!

Best to just report it rather than reply to it.

Looks like it’s been taken care of.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Hi,

just logged in and seen replies…

Sorry for posting in wrong sub-forum.
Had a problem with dual boot, which I thankfully solved reading here, and obviously posting my audio problem here.

Can the the thread be moved? Or deleted if I violated the rules.

Still puzzled about my audio problem though…

DejanL

Not your problem someone posted some span which is now removed.