wrong buttons display (opensuse 11.4 gnome)

Hello all!

I have just installed openSUSE 11.4 a few days ago, and added nvidia propietary drivers.

After that, buttons that are selected are with two white lines. One on the top, and one on the left. I don’t know what is it all about, but I think it may be nvidia’s problem.

Any suggestion?

Here you got a snapshot:


Could you give me your driver version?
And the page who you have installed?

Card: nVidia GeForce 9600M GT
Driver version: “x11-video-nvidiaG02” and “nvidia-gfxG02-kmp-desktop”
I don’t understand what you mean “page”, but I’ve installed the driver with yast install/remove apps, from nVidia repository.

Unistall it.

I have unistall it. Then the computer didn’t start gdm. I added “nomodeset” at boot time and it worked.

But the problem is still there, because I cannot use the nvidia driver properly.

Is this the only solution? Not using this driver…

Thanks a lot!

Same problem here…

It seems to be a strange problem with the blur effect… I’m not an nvidia user, so I can’t really say much, but have you tried with an older driver version?