worst keyboard issue... ever seen on my dell inspiron n5010

hello friends,

recently i upgraded my laptop from 11.4 to 12.1 due to fan problem i faced ( http://forums.opensuse.org/english/get-technical-help-here/laptop/475288-dell-insipron-n5010-fan-not-working-hot-hot-lappy.html )

but now the worst problem i’m facing with my keyboard and touchpad is that…

when i type any thing then my touchpad become unresponsive for 3-5 second so i have to wait for 3-5 second whenever i type any thing…

this issue is frustrating me a lot

please note: i have dual boot and on second boot i have windows 7 and every thing is working fine on windows 7…

i hope any1 will help me…

any help will be appreciate…

thank you

On 2012-05-31 17:36, khizar91 wrote:

> when i type any thing then my touchpad become unresponsive for 3-5
> second so i have to wait for 3-5 second whenever i type any thing…

That’s a clever feature! :stuck_out_tongue:

It is so that you don’t move the mouse by accident while you type.

You have to readjust it, but don’t ask me how.


Cheers / Saludos,

Carlos E. R.
(from 11.4 x86_64 “Celadon” at Telcontar)

friends, if this is a feature than i want to disable this feature…

Hi
Depends on your desktop environment you need to look in the desktop
settings and disable the checkbox that disables the touchpad while
typing.


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.1 (x86_64) Kernel 3.1.10-1.9-desktop
up 2:58, 5 users, load average: 0.13, 0.05, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU