Wireless worked during install, but not after?

I know openSUSE 11.2 will work fine with my Wireless LAN, as I did a network based install to get it onto my laptop. It downloaded everything just fine, and install it, and then, after the first boot into the OS and the configuration options presented themselves, it could no longer get to anything. Once logged in, I attempted to grab hold of my local wireless (using WPA2-Personal) and all of a sudden it couldn’t connect anymore, and kept asking me for my passphrase.

What do I need to provide for you folks to assist me? I am going to try a few things, as well, but I was curious as to what others may think.

I don’t know why I thought it would be any different than Fedora 12, but I figured it couldn’t hurt to try.

Getting Your Wireless to Work - openSUSE Forums

That thread wasn’t of use to me, unfortunately. The solution, actually, was to remove the blasted Network Manager. After that, it worked just fine.

OK, no worries. I take it you are managing you network with ifup.