Wireless Not Working, openSUSE 11, HP dv6000, Broadcom WLAN

Hello Everybody!
I have Vmware-server-1.0.6 in windows vista under which I have virtualize OpenSuse 11.0. Now I am able to use internet with ethernet card but not able to find wireless card. I read couple of threads on wireless not working on opensuse 11.0. Through this guidelines, I installed “ndiswrapper”. But when I tried to see result of “lspci -v”, there is no any list for wireless card. I also tried to see the output of the command “ndiswrapper -v” but prompt is ending without displaying anything. Now I am waiting for suggestion from expert in this forum about this matter.

Is it because my opensuse is under vmware-server??
FYI I am using network card in a bridged mode in vmware server.

Thanks in advance.

You are running opensuse as a virtual machine, not on actual hardware. When installing the VM vmware gives you the option of emulating an interface and a bridge to the physical hardware is set up. The physical connection in your situation is handled by the host operating system, in your case Windows.

Ohh! that means I wouldn’t be able to install wireless driver and make it work under vmware server???