wireless issue

Hello and thank you for this forum. I have a hp EliteBook 8740w with win 8 and opensuse 13.1. I have installed wlan with following code

/usr/sbin/install_acx100_firmware 

Wireless works fine but wireless light keep showing alarm and flashes. ( I mean its color changes from blue to orange and vice versa rapidly). It does not show alarm in windows, what is the problem?
thanx in advance.
out put of

ls /lib/firmware/ | grep ucode

is

amd-ucodeintel-ucode
iwlwifi-1000-3.ucode
iwlwifi-1000-5.ucode
iwlwifi-100-5.ucode
iwlwifi-105-6.ucode
iwlwifi-135-6.ucode
iwlwifi-2000-6.ucode
iwlwifi-2030-6.ucode
iwlwifi-3160-7.ucode
iwlwifi-3945-2.ucode
iwlwifi-4965-1.ucode
iwlwifi-4965-2.ucode
iwlwifi-5000-1.ucode
iwlwifi-5000-2.ucode
iwlwifi-5000-5.ucode
iwlwifi-5150-2.ucode
iwlwifi-6000-4.ucode
iwlwifi-6000g2a-5.ucode
iwlwifi-6000g2a-6.ucode
iwlwifi-6000g2b-5.ucode
iwlwifi-6000g2b-6.ucode
iwlwifi-6050-4.ucode
iwlwifi-6050-5.ucode
iwlwifi-7260-7.ucode
LICENSE.amd-ucode

output of

sudo /usr/sbin/hwinfo --wlan

is

38: PCI 4400.0: 0282 WLAN controller                              [Created at pci.319]
  Unique ID: S6TQ.G7ywTgRV0c4
  Parent ID: Z7uZ.UuTEx48uje8
  SysFS ID: /devices/pci0000:00/0000:00:1c.3/0000:44:00.0
  SysFS BusID: 0000:44:00.0
  Hardware Class: network
  Model: "Intel WLAN controller"
  Vendor: pci 0x8086 "Intel Corporation"
  Device: pci 0x4239 
  SubVendor: pci 0x8086 "Intel Corporation"
  SubDevice: pci 0x1311 
  Revision: 0x35
  Driver: "iwlwifi"
  Driver Modules: "iwlwifi"
  Device File: wlo1
  Features: WLAN
  Memory Range: 0xd3200000-0xd3201fff (rw,non-prefetchable)
  IRQ: 61 (no events)
  HW Address: 00:27:10:a4:e0:b8
  Link detected: yes
  WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13 36 40 44 48 52 56 60 64 100 104 108 112 116 120 124 128 132 136 140
  WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457 2.462 2.467 2.472 5.18 5.2 5.22 5.24 5.26 5.28 5.3 5.32 5.5 5.52 5.54 5.56 5.58 5.6 5.62 5.64 5.66 5.68 5.7
  WLAN encryption modes: WEP40 WEP104 TKIP CCMP
  WLAN authentication modes: open sharedkey wpa-psk wpa-eap
  Module Alias: "pci:v00008086d00004239sv00008086sd00001311bc02sc80i00"
  Driver Info #0:
    Driver Status: iwlwifi is active
    Driver Activation Cmd: "modprobe iwlwifi"
  Config Status: cfg=no, avail=yes, need=no, active=unknown
  Attached to: #16 (PCI bridge)

On 07/14/2014 10:16 AM, p1heidary wrote:
>
> Hello and thank you for this forum. I have a hp EliteBook 8740w with win
> 8 and opensuse 13.1. I have installed wlan with following code
>
> Code:
> --------------------
> /usr/sbin/install_acx100_firmware
> --------------------
>
> Wireless works fine but wireless light keep showing alarm and flashes. (
> I mean its color changes from blue to orange and vice versa rapidly). It
> does not show alarm in windows, what is the problem?
> thanx in advance.

Are you sure there is a problem? Does the light flash all the time, or only when
there is network activity?

Is the acx100 driver part of the regular kernel, or are you building it from
source? In either case, you need to contact the author of the software.

thanx **lwfinger.
**

Are you sure there is a problem?

Actually this is my question because it works well.

Does the light flash all the time, or only when there is network activity?

It flashed all the time with frequency unchanged even when there is no network activity, but it does not flash in win 8.

Is the acx100 driver part of the regular kernel, or are you building it from
source? In either case, you need to contact the author of the software.

I have used the default “install_acx100_firmware” command which exists in opensuse 13.1 installation.