wireless device

how do i enable my wireless device at boot (or from the command line)? i have suse installed (but did not install a GUI).

Assuming openSuSE-11.4 with yast and ncurses installed.

yast > Network Devices > Network Settings >
Global Options – Traditional
Overviiew – select “wireless device” > Edit > General > Activate Device – select “At Boot Time”