Wireless connection problem for first-time OpenSuse user

The boot screen, is when you boot, the grub menu offers a selection
Look for the default kernel entry
I guess you will have to scroll down to select it

Okay thanks.

Okay I have had a small improvement in my results by doing what you suggested. Since I’m using KDE I have the network manager applet which give the Network Name, a signal strenght meter and next to that, an icon that used to be a yellowish color and looked kinda like shield, and under that the word “Actvating…” Now the little shield thing changed from yellow to green…and I’m assuming that’s a good thing…that’s about the only change.

You need to configure your connection and you need to use kwallet to store the password for the wireless key

But kwallet is already storing the password for the wireless key…and what do I configure my connection to do? I know how to configure it, I just don’t know what you want me to configure it to do…

Tell you what
Delete any entries you have in the wireless part of network manager

And start again making a connection to your wireless access point

It WORKED!! Haha! I’m not sure why it worked, since I tried it before and it didn’t do anything but it worked this time, and that’s what matters! Thank you!

No worries
Happy to help