wireless auto connect problem

Hello all!

I have just installed Opensuse 11.0 with KDE 4. I set up wireless without any problem (also ticked the autoconnect option) and it connects perfectly when I do it manually. However everytime I boot up I have to do it manually from the network manager it doesn’t connect automatically as in e.g. Windows. Is there a way to make opensuse connect automatically?

Thanks for any answers

when setting it up, did you check the on-boot option in YaST - network devices - network settings ? it’s under the global tab