wireless and projector problem: opensuse 11.0, lenovo T61

Hi, with opensuse 10.3 (64bit) everything worked fine on my Lenovo Thinkpad T61. Now I switched to 11.0 (also 64 bit) and have the following problems:

  1. knetworkmanager always says “wlan disabled”. In Yast there is no option any more to activate it. However, lspci states that the kernel driver iwl4965 is in use.

  2. No external projector is recognized. Launching the NVIDIA X-Server settings (which worked before) brings up a dialog with “nvidia-settings Configuration” on the left, but it cannot be changed in any way as it used to be.

Any suggestions are welcome, thanks!

Wlan still doesn’t work… Does anybody know what changed from OpenSuse 10.3 to 11.0?

Reference the projector, I have always found this a bit of a challenge with Linux PCs. You could skim thru this thread (in particular examine the links) to see if it helps: Using external display and slide projector - openSUSE Forums

Reference the wireless, you may have better luck if you go to our wireless subforum area, and read the 3 stickies, and then based on what you read in the 3 stickies, make a post there (providing the appropriate information recommended by the stickies) so that you obtain the attention of one of our wireless experts: Wireless - openSUSE Forums