wired internet connection not restored after restart

i5 6500 on Asus pro gamer 32gb. Linux 3.12.57-44-desktop KDE Platform Version 4.11.5

openSUSE 13.1 (Bottle) (x86_64)

Hello all. I have a new install of 13.1 on a new computer that I built over the holidays. I tried leap42.1 first but couldn’t get it installed so I went with 13.1 meanwhile. The install went well, but I lose internet connection on a restart. I’ve been forced to shutdown instead which gives me connection every time. I’ve looked at all settings in yast using IFUP first and then using network manager, and at boot loader in yast, but can’t find a reason that I can recognize as to why this happens. Could someone point me in the right direction to resolve this or suggest a fix? Everything else works fine. All inputs are welcome


Assuming you use wicked try Network Manager

Believe 13.1 will be supported for only a few more months (very few).
Recommend re-install with 13.2 unless you’d like to ask specific questions about your issues installing LEAP.


You really should try to reinstall LEAP, if you told us your issues someone might help you.
regarding the network are you using wicked or network manager, try changing the default and see if that helps, what you are describing happens with some realtek nic’s there is an extra kernel module from realtek that is not opensourced that you can try and compile
nic drivers are build-in the kernel 4.1 has a lot of fixes compared to 3.11 kernel that 13.1 uses
what is your nic?

Good points tsu2. Yes the time is growing short. This isn’t a big issue for me but wanted to look into it anyway. I plan to install LEAP soon anyway. What is wicked? I just searched for it in yast but it wasn’t found.


I forgot to mention that the integrated Intel Lan on the Asus MB would not work. And I found that it is a problem for Linux or so I read. So I added a nic with the Realtek Lan and it worked right away. My main concern was getting connected to verify all my computer hardware was working since I had just built it, and was ok with either getting the Intel lan to work later or get a better nic card. And BTW if I can’t get the Intel Lan working which lan would be best for LEAP?


Wicked is a LAN controller application like the old IFUP (no longer used) and Network Manager. Can change setting in Yast