WinSCP with Wine, some fonts are invisible


I have a strange behavior with fonts on WinSCP which are invissble (maybe white on white, or not at all displayed).

So I installed fetchmsttfonts from here Install package openSUSE:Factory / fetchmsttfonts

But still no fonts on WinSCP!

Screenshot, I could navigate to /var/cache by clicking randomly since everything is white:

I also tried to fix it by installing winetricks corefonts but with no luck!

I have seen somewhere that might come from the Nvidia driver, but I don’t know how to install an older version or even how to uninstall it at least to test.

If using the nvidia driver, don’t put this in xorg.conf, because it can corrupt wine’s fonts:
Option “RenderAccel” “True”

I didn’t find any xorg.conf file in /etc folder and don’t know how to check if RenderAccel is set to True

I use WinSCP with Wine for years and I can do without it.

Thank you for your help,

Did you check the WinSCP settings as it has different settings for font color and background colors and more…

There is only an option of Interface Theme Light or Dark.