WINE... simply amazing!

I’ve tried out WINE…
It’s simply amazing! Ran all the Windows programs I needed without any fuss, ran quietly in the background, and there was no command-line involved at all (except during the installation).
The programs I needed were a programming language (Just-BASIC) and a very old game, Worms Armageddon.
If anyone else has had similar satisfactory encounters with WINE, you can tell me all about them… :slight_smile:

Yes, it is! :smiley:
There is a tool called wine-doors if you want to avoid the command-line part of the installation, but isn’t necessary.

I installed it via terminal… Not really difficult. Command-line doesn’t mean hard. :smiley:

I once tried to install wine-doors, but it’s asking for a dependency called “orange”, which I cannot find.

Orange is a calendar application, part of the XFCE desktop environment.

> Orange is a calendar application, part of the XFCE desktop environment.

That’s orage. Orange is in the SynCE OBS repository.

usefull info…

Asked for satisfactory WINE experiences:


I run the program with wine, it connects to a Firebird database (64bit) that natively runs on linux. Ran it on Windows as well, with Windows Firebird, linux is slightly faster in data access.

These days it’s the only app I user wine for, since the linux native alternatives suit my needs. I’ve become a linux only desktop user, and blame (open)SUSE for it ;).

I used WIN in OpenSuSe 11.1 for 1st time.
I thought I need to install WINE package. While reading Documents I tried and found WINE was already installed in my SuSe. I just started it once and later realized how easy it is to use.

Only draw back is tcp/ip stack modules for windows doesnt work when I tried to install vpn client software & it lags when running Yahoo! messenger or Google Talk.

Oops, Wine isn’t working as expected! :frowning:
Although it runs Just-BASIC flawlessly, some parts of help files cannot be opened. When I try to open such a file, it crashes with a Wine error message.
Also, even though my game, Worms Armageddon, installed on Wine, it did not run. sigh. Now I’ll have to dual-boot openSUSE with Windows.