Wine + Kwin effects

Hi!

When I play a game (with “Wine”) with KWIN effects activated, does not play (Black screen), but if I then turn off KWIN effects, so if I can play perfectly.

Any solution to not be turning off the “KWIN effects” every time I run wine?

S.O: openSUSE 11.2 (x86_64)
KDE version: 4.3.5 “release 0”
Wine version: wine-1.1.44
Nvidia Driver: 195.36.24

Thanks.

I don’t know. But the sensible option is to switch off the effects, which is what you have been doing.