WINE is broken and not installing anymore?

Okay, so I once had WINE installed on my system but then removed it ( I was testing out the WINE repositories to see if it would work any better with my .exe typing program, but it didn’t so I opted to go back to default OpenSUSE repos for WINE ). Now I just get some three files in my Applications tab (no actual WINE program) . I have tried using , and terminal, (uninstalling each time) but to no avail. I have cleard cache… Can anyone help me with this? Thanks.

You do it all from a terminal

eg: winecfg

That’s exactly the problem: I tried that, but I get an error that is isn’t a command found. Even when I type “wine” in terminal to see if it will launch, it will do nothing. Here is what happens:

elias@linux-0v9e:~> sudo zypper install wine
Loading repository data…
Reading installed packages…
Resolving package dependencies…

The following NEW package is going to be installed:

1 new package to install.
Overall download size: 17.7 MiB. Already cached: 0 B. After the operation,
additional 147.6 MiB will be used.
Continue? [y/n/? shows all options] (y): y
Retrieving package wine-1.7.52-1.2.x86_64 (1/1), 17.7 MiB (147.6 MiB unpacked)
Retrieving: wine-1.7.52-1.2.x86_64.rpm …[done (2.7 MiB/s)]
Checking for file conflicts: …[done]
(1/1) Installing: wine-1.7.52-1.2 …[done]
elias@linux-0v9e:~> winecfg
/usr/bin/winecfg: line 52: exec: wine: not found

It does the same thing when I install wine from I don’t know why?? Thanks again for your help.

You know it’s

su -
zypper in wine

Not sudo

I just installed wine and it installs fine, didn’t run a windows app yet but I had no real issues installing it, what bothered me was the fact that installing regular (64bit as LEAP is 64bit only) pulled wine-32 I can’t think of why would the 32bit version of wine be a dependency for the 64bit one as wine can only run 32 bit windowze apps?