Win 98 and liveCd 11.1

the cd hangs up when trying to install.I tried failsafe and I could enter yast in the text mode and configure hardware etc .
But how to go on?
After rebooting I tried again to install,and nothing happens again but a hang up immediatly
Please,if possible,show me the right thread or give a hind.

Welcome to the forums.

How is Win 98 relevant to the problem?

What hardware do you have? RAM? CPU? Hard disk? Video card? Or if it’s a standard model of computer, the name of the model.

ok,now I found the button for installation in the text based yast,but I still can only boot with failsafe.
With Suse 9.2 I didn’t have any booting problems on this computer.

graphic:nvidea geforce4mx440
i386 ,amd athlon1800xp ,250 mb ram harddrive samsung6003h (ide)


With 256MB of memory you will have difficulties booting with the live CD and installing. You could activate a swap partition, but the install would be awfully slow. Do one of the following:

256MB is just enough to run afterwards though. Get more RAM, even temporarily.

Install with the DVD

Install over the net (local or Internet) using the NET install CD.

I downloaded the live cd because the dvd wouldn’t start.
Now I have most things running including internet,but I still have to boot failsafe,though it accepts high resolution = on and the x11 shell gets started.
Do I just need more memory or is it one of those bios errors concerning ide/apic harddrives I read about in the support documentations for suse and ubuntu?
sorry for my english^^

Try each added item from the failsafe boot in the regular boot until you find the option(s) that are required. I would guess the problem is with the motherboard and a bios update may help, but as the earlier poster noted adding more ram would solve most issues.

I 'll try that,but first I go into the sun.
Thanks for the advice, Carsten