Wifi works. Internet not so good.

Got opensuse 11.4 to work on my IBM z60m. WiFi is good can see the network and log in fine. When I open Firefox or other browser I can only go to very few web sites. I can go to opensuse.org and see the whole site. I can go t firefox.com but it looks like a mobile version. Other sites no good. Google.com I get nothing, no yahoo ether. I have the newest version of foirefox installed. Firewall is off. Help me get rid of Windows thanks…

Are you able to test connection to sites with a wired connection?

On Sat, 08 Oct 2011 01:46:02 +0000, pugrustler wrote:

> Got opensuse 11.4 to work on my IBM z60m. WiFi is good can see the
> network and log in fine. When I open Firefox or other browser I can only
> go to very few web sites. I can go to opensuse.org and see the whole
> site. I can go t firefox.com but it looks like a mobile version. Other
> sites no good. Google.com I get nothing, no yahoo ether. I have the
> newest version of foirefox installed. Firewall is off. Help me get rid
> of Windows thanks…

If you can connect to some sites and not others, that points to a DNS
issue. I’d start there.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

On 10/08/2011 05:37 AM, Jim Henderson wrote:
>> Google.com I get nothing
>
> If you can connect to some sites and not others, that points to a DNS
> issue. I’d start there.

+1, try this in a browser http://74.125.43.106/ if you get to google
then you know for sure you ‘just’ have a DNS problem…

-=WELCOME=- new user

hmmmm…i can’t tell if you are a guru in another system or not, so i
don’t know if you will understand what i’m about to write, or it is
horribly over explained:

imo, it is a Good Thing[tm] to set DNS servers which will work at any
hot spot you hit…so, in a root terminal (or root powered file editor)
edit /etc/resolv.conf to comment out the nameservers listed and add in

nameserver 8.8.8.8
nameserver 8.8.4.4

those are Google’s and fast wherever you are…

if you don’t know how to do that, ask…(if you do, sorry i anticipated
you might not)


DD
Caveat-Hardware-Software-
openSUSE®, the “German Automobiles” of operating systems

[QUOTE=DenverD;2391472]On 10/08/2011 05:37 AM, Jim Henderson wrote:
>> Google.com I get nothing
>
> If you can connect to some sites and not others, that points to a DNS
> issue. I’d start there.

+1, try this in a browser Google if you get to google
then you know for sure you ‘just’ have a DNS problem…

nameserver 8.8.8.8
nameserver 8.8.4.4

those are Google’s and fast wherever you are…

Was DNS prob I have it working good now thanks. I have tried other Linux with the same thing in all of them. But now I know how to fix…