WiFi password not sticking

Hey guys,

For some reason my OpenSUSE 13.2 is not saving my WiFi password and it asks for it every time I turn my laptop on, what can I do to make it stick, so I don;t have to put it every rime?


What desktop are you using?

Try to open the “Connection Editor” (click on the spanner icon in the upper right corner of the networkmanagement applet in the case of KDE), edit your connection and enter it there.

You might also enable “Allow other users to use this connection” (or similar) that would save it system-wide and should work in any case.

Well, now it does stick, but it won’t connect at first, I have to disconnect and connect again so I can get connected.

I have a HP Pavilion dv6 Quad Edition.

Any ideas?

Has the option
‘Automatically connect to this network when it is available’
been tried in the connection manager?

Yes it does, as I said before, I had to “disconnect” then re-connect, but today magically it did connect automatically.

I don’t get it.

welcome to the club