why numpy can't be updated to 1.6

I installed python-numpy from Yast, the version is 1.3.0. Now I want to update it to 1.6.0. I’m under openSUSE 11.3.
In yast, I choose it and set the icon to the update arraw, but it is not updated.
On the software website, I see 1.6.0 version in science repositories. And I have added the Education and Science repositories. What should I do?
Thank you.

Hi
You need to got to YaST Software Management and search on python-numpy,
then in the ‘versions’ tab select to version you want.


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.1 (x86_64) Kernel 3.1.0-1.2-desktop
up 23:15, 4 users, load average: 0.04, 0.05, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

On Wed, 04 Jan 2012 03:06:02 +0000, smileff wrote:

> I installed python-numpy from Yast, the version is 1.3.0. Now I want to
> update it to 1.6.0. I’m under openSUSE 11.3.
> In yast, I choose it and set the icon to the update arraw, but it is not
> updated.
> On the software website, I see 1.6.0 version in science repositories.
> And I have added the Education and Science repositories. What should I
> do?
> Thank you.

You may have to tell YaST to switch vendors for the package.

Also be aware that 11.3 is nearing EOL, after which no more updates will
be created for it.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

You did not mention your desktop, but in YaST (under KDE) / Software / Software Management there is an option called Extras (top right) / and check Allow Vendor Change which can work as you wish, or more directly go to the Versions Tab for the application in question and hit the bullet for the exact version you want.

Thank You,

I do what malcolmlewis says, and it works.
Thank all of you.