Why I do not se the wi-fi network?

I have two Intel NUC minicomputers, one older on my summer cottage and an other here at my home. I easily connected the old NUC to my 4G wi-fi dongle. With the Linux there (an Ubuntu-relative) the wi-fi network was easy to se and continue to type the password etc. But with this openSUSE-Leap-42,2 KDE4 desktop - I can not find any tool to get the wi-fi netrwork to appear.

What is the tool for that?

Or is one bound to configure the wifi-connection in the terminal? It was very long ago I was bound to do that so I have problems to remember how :open_mouth:

The SSID is** Elisa_Mobi_468** and the PWD … i do not tell it to you
It creates the wi-fi around it, connected to Finnish Elisa 4G.

Where is my mobile network :\

NUC requires the kernel-firmware package to be installed for it to work (reboot after installation to be sure) and you might have Wicked enabled rather than networkmanager, so; YAST -> System -> Network Settings -> Global Options -> Network Setup Method -> NetworkManager Service.

And now you should have a small wireless icon in your KDE taskbar that you can use to connect to the dongle.

Some NUCs ship with Intel IWL wireless and some with Atheros AR928X but kernel-firmware should be enough for both.

Thank you for your answer. I will try that. But I still wonder because this is the first Linux I had to do something like that to that primary operation.:sarcastic:

Well you CAN configure Wicked to use WiFi too - you just have to go to YAST -> System -> Network Settings -> Edit the Wireless Card (usually wlan0) -> set Dynamic Address to DHCP version 4 only (if you do not use IPv6) and Next -> then choose Scan to see what WLAN networks are available and fill in the necessary Authentication Mode and Password.

However I find it easier for people to use NM for this purpose.

Note that openSUSE is well it is open source ONLY by default. Note the name. :wink: So you have to install any proprietary binary driver you may need. Many Linux distros include many non-open drivers