WHY can't I start KDEPIM without reboot?

I’m using KDE4 on Opensuse 13.1. If I turn off KDEPIM it won’t start again unless I reboot. Can someone point me to where I look to correct this behaviour?

What do you mean with KDEPIM, i.e. which application?
If you mean Kontact or KMail, they won’t quit when you close the window, but keep on running in the background (and others may do so as well, depending on the settings).
You should find an icon in the system tray then.

If it is still running Kontact/KMail refuse to start again.

Either quit them properly (then you can restart them again), or click on the system tray icon to get them back.

Day to day expressions like “turning of KDEPIM” might be very clear to people using them, but not to people having to het an idea about what exactly was done. Please explain where you clicked anf/or what you typed.

You say you “have to reboot” What were the other things you tried and that apparently were not enough to get the desired effect. I assume you tried doing the opposite of what you did to turn it off (and which you did not describe as said above). Can I also assume that you tried to log out and log in?

Please, please, always keep in your mind that we are not looking over your shoulder nor through crystall balls. Also never assume that people do every hour or so exactly what you did and thus see before there eyes what is done. Maybe they do things quite different from you, or not at all. But they can always try to repeat what you did to see for themselves and then help you on the base of that. But only if you tell them precise and exact what you did.