Why can't i add plasmoid after installing them from repo?

Hi. I’ve got opensuse 11.1 With KDE 4.2.2. I wanted to add some plasmoids which would make tasks management more ‘Windows 7 style’. Currently there are two - STasks ans Fancy Tasks. I use Compiz, so I wouldn’t be able to get window previews with STasks. That’s why I chose Fancy Tasks. I’ve got KDE4 Community Repo, so I’ve got package “plasmoid-fancy-tasks” in my YaST. I installed it, but it’s like nothing happened! I rebooted, but cannot find it in “add plasmoids” window. Have I done something wrong?

Did you add it to the Panel? That is where is should be I think.

Well, i click the cashew icon, choose to add interface elements (or something like that, I’ve got polish version of KDE) and it’s not there. I tried searching for “tasks” and “fancy” but with no luck.

I just tried it. Works here.
Try looking at the kde-look web site and see if you can learn anything there.

OOps, sry :wink: It’s in here :wink: I just didn’t expect to find a localized version. I searched for english name, and it immediately appeared with polish name - “Wymyślne zadania”

Thanks for help! :slight_smile: