who to contact to suggest updated package for OpenSuse?

I am sure the package developers are kept very busy updating many things;

they have kindly provided an rpm for usb_modeswitch in the OpenSuse repositories;

this package is needed to use many broadband dongles;

the latest OpenSuse package is 1.1.6 as an rpm

the rpm is excellent as it contains the programme AN****D a data package that is needed

the latest released from usb_modeswitch is now 1.1.9.tar.bz2

Draisberghof - Software - USB_ModeSwitch

can any forum members suggest how I might contact OpenSuse folks to request a new rpm?

On Tue, 09 Aug 2011 00:16:02 +0000, pdc 2 wrote:

> can any forum members suggest how I might contact OpenSuse folks to
> request a new rpm?

You might try mailing the opensuse-project mailing list.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Hi
It’s maintained in hardware and is at 1.1.7;
https://build.opensuse.org/package/files?package=usb_modeswitch&project=hardware


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
up 0:29, 3 users, load average: 0.05, 0.11, 0.15
GPU GeForce 8600 GTS Silent - Driver Version: 280.13