white screen when Effects are enabled !!!

I enabled Effects then screen white and only show Mouse courser. after Reboot and login , i see again white screen.
How do I cancel settings?

  1. At the login screen from the Session Type menu select the KDE failsafe option. Log in, and switch off the effects, and re-log with the default KDE session.
  2. If you have auto-login, then after the screen goes white, hit CTRL + ALT + (Backspace x 2), and do 1.