Which suze distro

Hello,

I have the following question.

I want to setup a Linux (Suze, joomla, virtuemart) e-commerce development environment:
P4 processor 2,68 GHZ
512KB L2 cache , FSB 800 MHZ
1GB memory
80 GB harddisk
DVD player

Which version of Suze is right for this goal.

To avoid a false start it would be very helpfull if anyone can let me know.

Thank you very much,
Ed

On Wed, 29 Feb 2012 06:56:02 +0000, e braake wrote:

> Hello,
>
> I have the following question.
>
> I want to setup a Linux (Suze, joomla, virtuemart) e-commerce
> development environment:
> P4 processor 2,68 GHZ 512KB L2 cache , FSB 800 MHZ 1GB memory 80 GB
> harddisk DVD player
>
> Which version of Suze is right for this goal.

There is no such distribution as “Suze” - it’s SUSE - SUSE Enterprise is
the paid-for version, openSUSE is the one that these forums support (and
is available from opensuse.org).

With that hardware, openSUSE 11.4 or 12.1 (both of which are current
releases) should run OK. I’ve got a P4 laptop with 1 GB of memory that I
run openSUSE 12.1 on. It used to have 11.4 on it.

Depending on what kind of load you are expecting from your eCommerce
solution, you may need a faster server. It’d be impossible to size your
server without any idea as to what kind of traffic you’re expecting.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

If you install from the openSUSE DVD, carry on beyond the initial installation options to the patterns options which may offer you an option to install something very close to your needs.

On 02/29/2012 07:56 AM, e braake wrote:
> Which version of Suze is right for this goal.

the one at http://www.suze.com/ might fit your taste.


DD
What does DistroWatch write about YOU?: http://tinyurl.com/SUSEonDW

Hello Jim,

Thank you for your answer/information.
I just want to use this platform to develop the solution. When the solution is finished I will port it to a hosting provider.
I would still like to know which version of Suse is the best option (where to download) for me and wether it is compatible with:
Virtuemart 1.1.4:
Joomla 1.5.x
PHP 5.2 +
MySQL 4.1.x
Apache (with mod_mysql, mod_xml and mod_zlib) 2.x

Or is there no garantee that it will function with Suse.

Thanks in advance,
Ed

On Wed, 29 Feb 2012 17:26:02 +0000, e braake wrote:

> I would still like to know which version of Suse is the best option
> (where to download) for me and wether it is compatible with: Virtuemart
> 1.1.4:
> Joomla 1.5.x PHP 5.2 +
> MySQL 4.1.x Apache (with mod_mysql, mod_xml and mod_zlib) 2.x
>
> Or is there no garantee that it will function with Suse.

Go to software.opensuse.org and download the 12.1 media.

As for compatibility, you should try installing and see. I have run
Joomla (which is at 1.7 and 2.5 releases now - 1.5 is very old) on 11.4
and it worked fine. And of course LAMP is a standard installation
pattern.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Hi Jim,

I would like to try a live cd, because I’m not sure my network adapter will be recognised.
I downloade an iso but it was for 64 bit.
Is there a live cd for pentium 4 32 bit?

Thanks,
Ed

On Thu, 01 Mar 2012 18:06:03 +0000, e braake wrote:

> I would like to try a live cd, because I’m not sure my network adapter
> will be recognised.
> I downloade an iso but it was for 64 bit.
> Is there a live cd for pentium 4 32 bit?

Yes - just select the 32-bit option from the download page.

“Type of computer” - select “32 bit PC”.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C