where to install nvidia drivers

I have a Nvidia FX5200 card and I’m running opensuse 11. Video is sharp and clear, but my video is listed as nv. So I can’t use Compiz until a install the proper drivers. Where do I install these?

activate the nvidia repo in your repo’s list & install via YaST


deltaflyer44 wrote:

> activate the nvidia repo in your repo’s list & install via YaST
> Andy
I have a nvidia FX5200 and openSUSE 11.0 I used the following repo in YaST.

Then select nvidia from software management and it download and installed
the correct drivers. All is working fine. I ran googleearth with does not
preform well if no 3D.

I run a 32 bit system but I’m sure YaST will select the correct ones if you
are a 64 bit system. The FX5200 is a supported card, NOT A legacy card.

Hope this helps.

Linux register user 441463

There is also the 1-click installer on the OpenSUSE Wiki (found here). There will be two buttons for different installers: the first one is the normal driver and the second is the latency driver. Since your graphics card is not on the latency list, simply click the first green button and it will guide you along with installing the driver.

Try the “one click install” for nVidia cards first, but… if that doesn’t work just download the driver from nVidia and in a terminal:

init 3
cd ~/to-where-you-put-the-driver-file

sh NVIDIA-Linux-x86_64-173.14.05-pkg2.run

Follow the advise and say yes to all :wink:

The command: ‘init 5’ will bring you back to a graphical interface (or stratx).

The downside of this method is that you will need to do this every time you update the kernel or kernel headers or anything that changes the kernel. But it’s just a 30 secs operation, so I do not mind.

{the difference is either a kernel with the module in it or or a separate module, in the later case you need not update the kernel.}

Thanks… now that its installed, where do I go to set 3D effects?

run sax2 and try.

My option enables it by default however…

I ran sax2 and 3D was checked. I saved the settings. So the next time I log in where is the control panel for 3D effects?