Where is network manager?

I just updated to 11.2 from 10.2. Install went well except for the network manager. This is a desktop away from any hardwire connection. Before I try to hardwire, is there something I am overlooking to get to network manager? It is not in the tray (not even grayed out as I read in previous posts) I am using a wireless card that shows up in network devices. I had no problem before the new setup. Any advice would be appreciated. I am using KDE. (Still a noob)

I just updated to 11.2 from 10.2
HOW did you do this?

Hash: SHA1

I supose the OP change the repositories from 10.2 to 11.2 and from YaST
updated all packages to newer versions, that could be the problem with
networkmanager, it a package update not a system upgrade


Microsoft Windows is like air conditioning
Stops working when you open a window.
Version: GnuPG v2.0.12 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/


And apart from having the same question as the other two valued members above. I have also another question. When this is a desktop, sitting on (about) the same place and connecting to the same router all the time, why are you uisng network manager? Just go for the good old ifup method.

Upgraded using the 11.2 iso burned to DVD. All my documents and other settings remained the same.

I have DSL wireless on another machine in other end of house. All the desktop has is wireless PCI card that was working before upgrade. Don’t want to disconnet and bring to router to connect directly, but think this would be best route.

An upgrade from 10.2 to 11.2 is a massive leap. I would never recommend it.

SO much has changed, don’t expect this to be you only issue.

You could try renaming the old .kde folder
Do this from a console login

Then login as your user and do

mv .kde .kde-bak

I am assuming you are now using kde4 and so the .kde4 folder will already be New

Now do


Once in the desktop, if the network manager is not visible try starting it from a terminal with:


Since I cannot cut and paste, I ran into errors running startx and knetworkmanager. I will back up all my settings/documents and do a fresh install.

Thanks for all your help.

>:( I give up. After trying a couple of things and doing two fresh installs, still no network manager. (md5 checks out fine)
When trying to start knetworkmanager in terminal, I get the following.

Object::connect: No such signal QtreeWidget::itemDoubleClicked(QtreeWidgetItem*)
Object::connect: (sender name: ‘twNetworks’)

I guess installing on a box with just a wifi card is not an option. Maybe I’ll try to connect directly and reinstall in couple of days.

You say you did a fresh install, but did you keep /home?

If I were you, I would back up my files and format everything, you can easily make sure you have them formatted to ext4 also if you do that.