Where is klipper?

I just upgraded from SuSE 11.2 to 11.4. So now I have the latest KDE. One thing I’ve noticed is that “Klipper” seems to be missing. Did they take it out? I see it when I search for it in the kicker but when I click on it, nothing happens. :frowning:
Are there necessary packages missing or something?

I have a seen thing like that (do not know it’s name) in the row of applets right side of the panel. It has a different icon then before, look if you understand all what is there.

Is it at “/usr/bin/klipper”?

If it is there, try running it from a command line.

I know it was running here when I installed 11.4 ; However, I decided that I didn’t like it, so I told it to not start automatically. I’m pretty sure that if I run from the command line I will get it back and be able to change that setting.

I didn’t like it, because it was showing passwords that I had used some time previously. It seemed unwise to keep a history of passwords.

this is the result of

whereis klipper
klipper: /usr/bin/klipper /usr/bin/X11/klipper

I know you can set klipper to only paste what you’ve selected. I’ve never heard of it storing passwords unless you’ve selected it for some reason.
When I start it with the terminal, it says that it is running already but there’s no way for me to get at its history. :frowning:

I should have been more explicit. These were passwords that I had selected and pasted into the password field on a web login. As I recall, they were from a previous day (with an intervening reboot). Klipper was retaining clipboard history. Yes, I could have turned that off. But if it doesn’t keep history, what’s the point of Klipper anyway? So I just turned off Klipper.

ok, I found it. Klipper’s icon was different and that is what threw me off.
Problem solved. :slight_smile: :smiley: