Where is KDE 4.4.3?

Simple question. Is there any repo where we can find KDE 4.4.3 packages?

We have used to get the latest stable KDE at the day of release (that means today for KDE 4.4.3).

Guess you’ll have to wait a bit. No announcement on KDE - Experience Freedom! yet. And…we’re in Europe, in the USA it’s not even noon.

I’m asking because i have already installed it in sidux and arch linux and usually opensuse repos were populated with the new packages before the official announcement.

We have lost the first place!!! :wink:

**Thu Apr 29 22:37:23 CEST 2010** - dmueller<(at)>suse.de  
- update to 4.4.3  
  * bugfixes over 4.4.2  
  * see [KDE - KDE 4.4.3 Changelog](http://kde.org/announcements/changelogs/changelog4_4_2to4_4_3.php) for details  

They are already there, but you will have to wait until they will be published.

Packages have been ready since April 30th in KDE:KDE4:Factory:Desktop. They are just not published because that’s something that KDE should decide, not the distros.

Any news? Still no sign on the repos.

If you go to ftp://ftp.kde.org/pub/kde/stable/4.4.3/src/ you will see that the sources have been uploaded since 30/04… all of them but kdelibs, that has been uploaded today.

That probably means KDE found a last-minute problem in kdelibs and so they have delayed the launch.
The openSUSE repos had the previous version built since 30/04, and now (still no official announce at kde.org) the new, fixed, kdelibs is already built.

The openSUSE packages will be published once KDE decides it’s time for the launch… not before. It’s a decision that corresponds to KDE to make, not the distros. And this policy has avoided us a faulty kdelibs package.

Thanks for the info!!!

Announced in kde.org and publishing enabled in the Build Service.
Now is just a matter of machine power. Once the Build Service ends rebuilding the packages that depend on kdelibs (because of the new package) the packages will be automatically published.

And this is the cause it was delayed -> Bug 236258 - Plasma/Superkaramba doesn’t work in 4.4.3