Where is 11.3 MS6?

I downloaded opensuse-Gnome-LiveCD-build0563 earlier today April 22, then I just saw build 0564 in Factory. Which of these two is M6?

Hi,

I don’t know, but since the MS5 has just been released last week, I don’t think the MS6 will be available this week.

Hi
None of them, those a factory snapshots, you need to keep an eye on the
http://download.opensuse.org/distribution/ folder for the release.


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
up 7 days 7:34, 4 users, load average: 0.12, 0.50, 0.96
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15

Hi,

I asked the question because Distrowatch site says today April 22 is the expected release date for openSUSE Milestone 6. Thanks for your reply and showing me the link.

On 04/22/2010 03:06 PM, taytong888 wrote:
>
> Hi,
>
> I asked the question because Distrowatch site says today April 22 is
> the expected release date for openSUSE Milestone 6. Thanks for your
> reply and showing me the link.

There was a build problem earlier, thus M6 has been delayed until next week.

I hope until MS6 is released, Ati has finally fixed their Xorg 1.7-5+ drivers :\

Don’t rush them; builds 564 and 569 (x32, and x64) remain horribly broken (the liveCDs won’t even boot!) for 1.7.5 and later, you are quite frankly better off with the radeon (not radeonhd) FOSS drivers.

To be honest, the radeon open source drivers are utter **** and the system performance sucks badly. As long as no decent drivers from Ati are available, I keep waiting.

+1

I don’t believe that you have tried the radeon driver lately, I suspect that, if anything, you have tried the radeonhd driver, which, I agree, sucks.

Are any of the iso`s listed here Index of /factory/iso the one from Milestone 6?

Where is 11.3 MS6? - openSUSE Forums

Read the thread

From Distrowacth:

Upcoming Releases and Announcements
Summary of expected upcoming releases
•2010-04-29: openSUSE 11.3 Milestone 6
•2010-04-29: Ubuntu 10.04 (see release schedule)
•2010-05-03: Frugalware Linux 1.3pre1
•2010-05-04: DEFT Linux 5.1 (see release schedule)
•2010-05-13: Mandriva Linux 2010.1 RC

It was because of the downright awful performance of the radeonhd driver that I swapped (in Kubuntu 10.04) to the FOSS radeon driver (until AMD did a customized drop of the Linux Catalysr driver for Kubuntu 10.04 RC) despite owning an HD3450 in PCIe. When openSuSE gets a solid 11.3 image out the door, I’ll recommend the same (radeon, not radeonhd).

Yay, it is here… MS6… and what else: proprietary ATI drivers have also been released finally :slight_smile:

Today is testing day I guess… Kubuntu release and openSuse MS6 :smiley:

My testing has ended abruptly on the KDE edition. There are some things which are really basic and that I expect to be working out of the box:

1st: UMTS modem: although I can configure it by entering PIN, call number, login name etc. I think it’s inconvenient needing to manually enter everything. This however seems to be an “issue” of KDE’s networkmanager, so no direct fault of openSuse. I remember it worked flawlessly with just 1 click in Gnome.

2nd: how lame is that I cannot open my other partitions on the hard disk because of some weird “hal error” telling me I have no access? As long as the basic things do not work, the distribution is not usable by common people. Yes - I have a good experience on what is usable by “common people” and what not. Good luck fixing it…

While desireable, the milestone is not intended for the “common people” to only have a good experience. Common people are encouraged to test and write bug reports on bad experiences. Its possible this “hal error” is unique to your hardware, and hence if that is the case it is IMPERATIVE that you write a bug report else it just unfortunately may not be fixed.

Did you try to manually mount?

Of course you are right when telling me that real testers need to test more deeply.

Still, this error is ridiculous and even for a Milestone it is a weak “feature”. I am not writing a bug report for utter basics. Guess what happens next Milestone: a non working console window…? And what then - another bug report? Is it really necessary to reinvent and fix the same old wheels over and over again? Obviously… and this leads me to the question: where is the quality assurance of openSuse?

Testing Linux distros was fun at the beginning but I think I’m getting old and don’t take much time for testing anymore. Unfortunately my home will not be openSuse, but Linux Mint which showed me the best approach for a work station without hassles.

You may also find the stable 11.2 a good place to be!

Linux is Linux and enjoy your Linux where ever you end up.

I went for many years, before I finally decided I had the patience to test alpha, beta, milestone (what ever one calls it) software. In such test environments, even the most silly problem/regression can show up at the most unexpected of times, and those who do not have the patience to endure such annoying hiccups really do not belong in the test environment.

I think users who are considering testing the Milestone releases really need to take a deep breath, and read the stickie in our subforum area: Welcome to the Pre-Release/Beta Forum - openSUSE Forums

Again, best wishes to you in what ever Linux you end up in.