Where are the installation CDs (not DVDs) for 11.3?

Hi all, I’ve been a SuSE user since 6.3 days. I just built 2 more old PCs to learn DRBD, and they only have CD drives (not DVDs). To my chagrin I just found out that there are no 11.3 install CDs? These old computers can’t boot from USB either so I can’t stick the DVD on a USB drive. Any suggestions? Or am I just missing the installation CDs somewhere? I did some searching on the download site and in these forums but came up empty. Thanks for your help!

Click on openSUSE at the top of this page. Click on Get Software

Live CD’s are right under your nose. I mean the DVD.

OK, maybe I’m missing something… I thought the Live CDs were used to run the distro from the CD. I don’t want to do that, I want to install the whole distro to the hard drive so I can boot from the hard drive. Are you saying you can use the Live CDs to do that? Or is it a combination of booting from the Live CD and then after the OS is up I can then use a network install to install everything to the hard drive? Please explain.

You can install from the CD too

You can install from any of the live CDs (IIRC there is a prominent icon on the desktop when it runs). Of course it will load a lot of software over the net, the CD is not as big as the DVD (in bytes that is, not in diameter).

Thanks guys, I’ll give that a try!

If the machines don’t have much memory, you can select the second menu choice and install directly without using the Live option.

MrSUSEGuy wrote:

> Thanks guys, I’ll give that a try!

If all else fails, try using the network install method if the old boxes
support network connections. It’s actually quicker than doing dl/burn
routine and - if it’s any consideration - gives you access to a lot more
installation options than the live cd.

Will Honea

As a follow-up, the network install worked great for me. It wasn’t clear at first that I could use the Network install to install from the http sources at opensuse.org. I thought it was just to install from your own network server somewhere.

I did have some trouble with the NICs I was using though. I could never get OpenSUSE 11.3 to use my DLink DFE-530tx+ cards even though it recognized the cards and loaded the driver (8139too) for them. I also had trouble using SMC 1244 cards (with tulip driver) because the install kept getting errors during the installation. I finally threw in an old SMC 1204 card and that worked great. So I’m off to the used PC supply store to exchange all the DFE-530tx+ and SMC 1244 cards for more compatible NICs.